News

Kritische Sicherheitslücke in JTL Shop entdeckt

By 25. November 2017 No Comments

JTL hat am Freitag mit einem Newsletter auf eine kritische Sicherheitslücke in allen JTL Shop3 und JTL Shop 4 Versionen hingewiesen. Es gab im Zusammenhang mit dieser Sicherheitslücke einen gezielten Angriff auf JTL Shops. Wir empfehlen Ihnen daher dringend, dass Sie Ihren JTL Shop aktualisieren und einen Patch für die betreffenden JTL Shop 3 und JTL Shop 4 Versionen installieren.

Welche Versionen des JTL Shops sind betroffen?

Es sind alle JTL Shop 3 Versionen bis 3.20.6 und JTL Shop 4 Versionen bis 4.05.3 (Stable) bzw. 4.06.1 (Community Edition) betroffen. Erst mit der Version 3.20.7 und 4.05.4 (Stable) bzw. 4.06.1 (Community Edition) sind Sie vor Angriffen sicher.

Wie prüfe ich meinen JTL Shop?

Wir haben zu diesem Zweck ein Tool entwickelt, welches Ihren JTL Shop auf diese Lücke hin untersucht. Tragen Sie einfach die Domain Ihres Shops ein und Sie erhalten umgehend das Ergebnis der Prüfung.

Mein JTL Shop ist betroffen, wie erhalte ich Hilfe?

Sie können einfach den Hotfix für Ihren JTL Shop 3 oder JTL Shop 4 herunterladen und selbst die betroffenen Dateien austauschen.
Alternativ senden Sie bitte umgehend eine Mail an unseren Support. Wir behandeln diese Mails mit erhöhter Priorität.

Download der Patches für JTL Shop

Leave a Reply